Issue Using Gmail for Customer E-Receipts

Last Updated: September 5, 2023

Issue

Can not send email receipts when using a Gmail account for e-receipts

Gets error message from register app f644fd69504d13720c021f1bcaa2b93a.png

Cause

There is a known issue when using Gmail as your SMTP Host to send Email Receipts. This issue relates directly to a security feature of Gmail and is outside of Register’s control.


Resolution

  1. If Gmail blocks the attempt to send an email receipt it will automatically send you an email to your inbox.
    • Critical security alert
  2. Open the email, and click on the “Check Activity” button
  3. Click on the “Yes, it was me” button
  4. Confirm that you understand the risks.

Your register will now be able to Email Customer Receipts


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