Issue
Can not send email receipts when using a Gmail account for e-receipts
Gets error message from register app
Cause
There is a known issue when using Gmail as your SMTP Host to send Email Receipts. This issue relates directly to a security feature of Gmail and is outside of Register’s control.
Resolution
- If Gmail blocks the attempt to send an email receipt it will automatically send you an email to your inbox.
- Critical security alert
- Open the email, and click on the “Check Activity” button
- Click on the “Yes, it was me” button
- Confirm that you understand the risks.
Your register will now be able to Email Customer Receipts